首页>

现在主流开发 android minisdk 设置成多大

时间:2020-09-25 17:58:03 /人气:713 ℃

来自热心网友的回答:

现在 android 开发 SDK一般选择用最新的SDK版本,这是Google官方强烈建议的。  app能运行的Android版本不是由SDK决定的,是由每一个项目的minSDK决定的。SDK都是向下兼容的。SDK在不断改进中,新的SDK会提供更强大开发工具,而且用4.0的SDK编译的2.1的apk的执行效率会比用2.1的SDK编译的更高。  至于每个app应该用什么 minSDK ,应该根据应用具体的API来,如果app没有用到1.6以上SDK新提供的API,那么用1.6会在提供相同体验下反而会比2.1兼容更多机型.


太阳集团1429|勇士亿游手机版下载|网站地图